cancel

TRIM Ice - Unable to Load Templates

SOLVED
Go to solution
Huzai
Respected Contributor.

TRIM Ice - Unable to Load Templates

Hi,

 

Currently I am configuring TRIM Ice 6.1.6 in a 64bits Windows Server 2003 R2 Std Edition. The installation has been successfully done. However, when I tried to launch TRIM Ice Template Generator and click 'Export all to html files', it prompts an error as in the attachment. 'Could not load file or assembly 'TRIMNet'...

 

Later, when I tried to exit the Template Generator it just crashed. And when I want to launch it back, it doesn't appear. Is it because of TRIM Ice doesn't support 64bits OS?

 

Besides that, even though I have enable port 9000 to be opened for Ice application in the server, it still cannot be accessed. In the command prompt when I tried to telnet the server IP and port number 9000... it stated that 'Connection to host failed'. So, instead of using Ice Web Server... we use IIS to manually add TRIM Ice there. Luckily it opens the port 9000. But still there is no template being loaded when we tried to login to Ice.

 

May I know if there is any solution to this issue?

 

Thanks.

2 REPLIES
Grundy
Acclaimed Contributor.
Solution

Re: TRIM Ice - Unable to Load Templates

64bit OS's were not supported with TRIM in that version.
It wasn't tested on 64bit so there are going to be unknown issues if you use this configuration.

I would suggest trying a 32bit server.


::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Huzai
Respected Contributor.

Re: TRIM Ice - Unable to Load Templates

That's what I thought too.

Thanks for the confirmation :)