VM Explorer Practitioner Forum
cancel

VMware version support on VM Explorer 5.4.008.0

Highlighted
eyucks
New Member.

VMware version support on VM Explorer 5.4.008.0

Hi all,

I already have licensed on VM Explorer 5.4.008.0. I need to know VMWare version 5.0, 5.1, 5.5 and 6.0 last build supported ? I have tested on VMware ESXi 5.1.0 build-3872664 not able to managed.

 

Thanks in advance.

 

Regards,

Ashraf

3 REPLIES
MichaelFunke
HPE Expert

Re: VMware version support on VM Explorer 5.4.008.0

For VM Explorer 5.4.008.0, these are the highest ESXi builds supported:
VMware ESXi 5.0 Build 2509828
VMware ESXi 5.1 Build 2583090
VMware ESXi 5.5 Build 2718055
VMware ESXi 6.0 Build 2715440

The current version, HPE VM Explorer 6.3.001 supports the following versions of ESX(i):
l VMware ESXi 6.5
l VMware ESXi 6.0
l VMware ESXi 5.5
l VMware ESXi 5.1
l VMware ESXi 5.0
l VMware ESX/ESXi 4.1
l VMware ESX/ESXi 4.0
The granularity down to build versions does not exist anymore.
This has been taken away from the product with HPE VM Explorer 6.2.

eyucks
New Member.

Re: VMware version support on VM Explorer 5.4.008.0

Thank you so much, Yes we plan to purchase latest version of HPE VM Explorer

StephenAldous
HPE Blogger

Re: VMware version support on VM Explorer 5.4.008.0

Please note that versions 5.x of VM Explorer are end of life at the end of May 2017. 

v6.4 is the latest version as of the time of this posting.


-Stephen.