VM Explorer Practitioner Forum
cancel

VM Explorer compatibility with ESXi 5.5.0 build 4345813

Highlighted
geisterfahrer
New Member.

VM Explorer compatibility with ESXi 5.5.0 build 4345813

Hello support-team,

I'd like to upgrade my ESXi 5.5.0 to build 4345813 of 09/15/2016 but I can't find any hints regarding support / compatibility on that version in any product releases. The last officially announced supported version is ESXi 5.5 3568722 in Version 6.1.002 dated on 02/21/2016. This is definitevly an "rather" outdated version which contains lots of bugs and security problems.

Please let me know if ESXi 5.5 build 4345813 is supported with VM Explorer 6.2.001 or when support is planned so I'll be able to upgrade soon.

1 REPLY
Sandeep Kumar S
HPE Expert

Re: VM Explorer compatibility with ESXi 5.5.0 build 4345813

Hello,

The support matrix will only list the ESX major/minor version (here ESXi 5.5.) and whatever built number ESX would release (here built “4345813”) would be supported by VMX. This has been changed from the latest VMX 6.2 release onwards.

4.JPG

Hope this helps.

Thanks,

Sandeep