VM Explorer Practitioner Forum

VM Explorer Configuration File Password

New Member.

VM Explorer Configuration File Password

When Logging into Trilead VM Explorer getting prompted for "Please enter the password for the encrypted config file."   Not sure what this started to come up but the issue is I schedule my back-ups on daily and weekly basis and the message on this log in says "Please do not set any configuration password if yoiu want to user VM Explorer scheduler.". 


Guess what, I want to use the scheduler.  How do I fix this situation.  Running my backups manually and defeats the scheduling part of the process.. 



Jay Jensen

Personal info Removed (You can exchnage personal details through the private messaging service)

Ashok Goyat
Respected Contributor.

Re: VM Explorer Configuration File Password

To disable the configuration encryption, we should set an "empty" password. That way the encryption will be removed and the popup shouldn't appear anymore.

To do that, open VMX in Standalone mode, go to "File" and select "Encrypt Config". There do not enter any password, let the password field empty, click OK and restart VM Explorer. After this schedule also should work as usual.


Ashok Goyat