VM Explorer Practitioner Forum
cancel

Destination options - Version HPE 6.1..002

Highlighted
GoRedSox
New Member.

Destination options - Version HPE 6.1..002

Ok - this dialog is not supporting copy & paste from a textedit (perhaps browser) ... but can insert code...

HPE is easy to install & configure with my vSphere vCenter host. When I went to back up a VM image my options were not as flexible - my local disks and all my ESXi Servers were  listed as options... but no option to add an SMB Share... {important note: Windows AD is not an option} so I quit VME and configured mapped drives to the local system and again, these were not recognized as a valid directory; so manually typed the network share path - which was allowed but backup failed due to permissions - so can only assume that this could work if the credentials were the same as the local system but would really like to see better options within the creation of destinations, much like when creating the host.

 

 

1 REPLY
juanjomartin
HPE Expert

Re: Destination options - Version HPE 6.1..002

You cannot set UNC paths or Network Drive Letters directly as backup targets in VMX.

You need to setup the network destination first as described in the User manual page 44:

7 Configure Network Drives

As VM Explorer® services runs within a different account than the logged in account, VM Explorer® has no direct access to the shares which are mounted to your account. Therefore, network drives (used as backup target) must be configured within VM Explorer® in order to let VM Explorer® service mount them automatically.

To configure your Network Drives simply select “Settings” -> “Network Drives” from the user menu This will open the Network Drives page.

Pressing the “Add” button on the top “Add a network drive” dialog will be shown to the user.

When you configure the network drive in the Setting -> Network Drives menu, you will be able to select the right credentials, and once added, your drive will be available as a target for subsequent backups.

Regards

Juanjo