Unified Functional Testing Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

"Invalid Class String" thrown out when running case from ALM

Highlighted
Mica_PPC
Acclaimed Contributor

"Invalid Class String" thrown out when running case from ALM

After I installed LoadRunner 11.5, there is an error when running case from ALM by UFT11.52.

 

"Invalid Class String"

 

Previously UFT works well.

 

4 REPLIES
Trudy Claspill
Honored Contributor

Re: "Invalid Class String" thrown out when running case from ALM

What additiona information do you get when you double click (or right click?) that message to show more details
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
deeps2k6
Acclaimed Contributor

Re: "Invalid Class String" thrown out when running case from ALM

Any update how to resolve this issue ? As i am also facing the same issue.

deeps2k6
Acclaimed Contributor

Re: "Invalid Class String" thrown out when running case from ALM

No addition information is provided on message as "Invalid class string" is there on clicking the button

SriHarsha05
Occasional Advisor

Re: "Invalid Class String" thrown out when running case from ALM

Understand that this is an old post but a lot of our users are getting the same error as seen on the screenshot. Opened a ticket with HP and it's not yet resolved. Need this resolution ASAP...anyone found the solution???

//Add this to "OnDomLoad" event