Unified Functional Testing Practitioners Forum

QTP 11.5 crashed

New Member.

QTP 11.5 crashed



I have just installed QTP 11.50 trial version on Windows Vista 32-bit. But when i double click icon on desktop to run QTP it crashes. Please see details below.


Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: uft.exe
Problem Signature 02:
Problem Signature 03: 50abb6f2
Problem Signature 04: mscorlib
Problem Signature 05:
Problem Signature 06: 4da3fe76
Problem Signature 07: 502
Problem Signature 08: d
Problem Signature 09: System.ArgumentNullException
OS Version: 6.0.6001.
Locale ID: 1033


Please guide.

Acclaimed Contributor.

Re: QTP 11.5 crashed

Do you have local admin rights?


disable any running antivirus and try.

New Member.

Re: QTP 11.5 crashed

Hi Shivaram,


I am already working with administrator account. I have also tried by disabling anti-virus and firewall but no use.



Erodabasi Ataca
Outstanding Contributor.

Re: QTP 11.5 crashed

Hi imk048, it is not enough to have only "Admin rights" on a Vista machine... You have to deactivate UAC (User Account Control) for your user and (restart the machine and ensure that UAC is deactivated) then you have the real Admin rights... Intall then QTP... Without deactivating the UAC even when you "have" Admin rights you are limited ;) Kind regards, A.E.
New Member.

Re: QTP 11.5 crashed

I have just installed UFT 11.5 on Windows XP SP3.


When I try to run UFT, it crashes wtith same error as in this post.  I get two events logged in the

Event Viewer.


1)  Description: The process was terminated due to an unhandled exception.

Exception Info: System.ArgumentNullException


at HP.UFT.Application.Program.Main(System.String[])

at HP.UFT.ApplicationExe.Program.Main(System.String[])



EventType clr20r3, P1 uft.exe, P2, P3 50abb6f2, P4 mscorlib, P5, P6 50484033, P7 503, P8 d, P9 system.argumentnullexception, P10 NIL.



I am administrator.  I have another machine that had the UFT temporary license on it and then upgrade to concurrent license and it works fine.


New Member.

Re: QTP 11.5 crashed

I get the same error

Respected Contributor.

Re: QTP 11.5 crashed

Good Morning!


I'm having same issue also; I’m l encountering the problem that if I close UFT I can’t open it again unless I do a reboot.


is anybody resoved this issue? Is there any patch i need to installed?






Re: QTP 11.5 crashed

Hi I am also getting the same error. Do any one has any resolution. Thanks