Unified Functional Testing Practitioners Forum
cancel

Is UFT 11.5 is supported on VMWARE ESXi 5.5?

AjayBVS
New Member.

Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hi

 

I am trying to run QTP automation scripts on VM,

I am using HP UFT 11.50 , VMware version ESXi 5.5.

 

I saw UFT 11.5 is not supported on VMware ESXi 5.5. Could someone tell is this supported?

 

3 REPLIES
KAZUS Nicolas
New Member.

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hello,

I using UFT 12 use ESX 5.5 and I have no problem with it.

Highlighted
Ruddy_A_FT
Outstanding Contributor.

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hi AjayBVS and Nicolas,

 

Hope you are doing well.

 

I want to help you in this doubt.

 

According to the below document from the PAM (Product Availability Matrix) UFT 11.5x and UFT 12 support until VMware ESXi 5.0

 

PAM QTP/UFT: http://support.openview.hp.com/selfsolve/document/KM199991

PAM UFT 12: http://support.openview.hp.com/selfsolve/document/KM00765832

 

 

Also i found an enhancement request QCCR1J69564 to support VMware ESXi 5.1 as you may see in the below link: http://support.openview.hp.com/selfsolve/document/KM00771348

 

As Nicolas mentioned that he is working without  a problems is because sometimes it may or may not work that is the mean of not supported, but officialy is not supported yet.

 

Hope this will help.

 

Please mark this answer as accepted solution or correct answer if this answered your question.

 

Best regards,

Ruddy Alvarez H.
Customer Support Engineer

If you find thst aat this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the pond show your appreciation.
AjayBVS
New Member.

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Thanks Ruddy and Nicolas