Unified Functional Testing Practitioners Forum
cancel

Internet Explorer Version 10 Support?

SOLVED
Go to solution
CPTLaura
Honored Contributor.

Internet Explorer Version 10 Support?

When will the following products support the use of Internet Explorer Version 10?

 

  • HP ALM/Quality Center
  • LoadRunner
  • Functional Testing (From a recording perspective)
2 REPLIES
shiv_p
Acclaimed Contributor.
Solution

Re: Internet Explorer Version 10 Support?

UFT Service pack 11.51 supports IE 10.0 & Windows 8.0

 

Both are in technology preview level.

 

More info can be had from: http://support.openview.hp.com/downloadAPatch.jsp?patchName=UFT_00001.EXE&prodName=uft&prodRelease=11.50

 

 

ALM:

Currently none of the ALM versions (QC 11.50, ALM 11.52 and ALM 11) supports Windows 8 and IE 10.

I know that HP R&D is working with Microsoft......You can contact HP team for latest update.

 

LoadRunner:

IE 10.0 is supported in LoadRunner 11.50 Service pack. Download cumulative patch 2 for LR 11.50

 

http://support.openview.hp.com/selfsolve/document/KM00414623

 

 

 

Highlighted
CPTLaura
Honored Contributor.

Re: Internet Explorer Version 10 Support?

Thank you!  That is great information!