Unified Functional Testing Practitioners Forum
cancel

Getting confusion to install UFT 11.53

SOLVED
Go to solution
Jyothibtech
Occasional Advisor

Getting confusion to install UFT 11.53

Dear Experts,


I am getting confusion while installing UFT 11.53.Please help me below questions

 

1) What is the "HP Functional Testing Concurrent License Server" ,Should i install saparetly this softawre in the server where i installed ALM 11.52.


2) is it automatically will install while doing installing of UFT 11.53 ?


3) is it "HP Functional Testing Concurrent License Server" instllation is necessaray for SAP TAO project with ALM 11.52 & UFT 11.53 ?

 

Thanks & Regards,
Jyothi K

3 REPLIES
srao_kanuri
Occasional Contributor

Re: Getting confusion to install UFT 11.53

1) What is the "HP Functional Testing Concurrent License Server" ,Should i install saparetly this softawre in the server where i installed ALM 11.52. - This needs to be installed if you want to setup a License Server to hold the Concurrent License.


2) is it automatically will install while doing installing of UFT 11.53 ? No


3) is it "HP Functional Testing Concurrent License Server" instllation is necessaray for SAP TAO project with ALM 11.52 & UFT 11.53 ? No, If you want to go with Seat License.

 

Thanks,

Rao

Jyothibtech
Occasional Advisor

Re: Getting confusion to install UFT 11.53

Dear Srao Kanuri,

Thanks for your quick reply .

I have one more doubt , Please clarify this

 

1) is it possible to apply "Concurrent License Server" after the seat licensre expires .

     Initially I am planning to install the QTP with seat license without Concurrent License Server and later i am planning to go for the Concurrent licenses for the same QTP where i applied seat license. is it possible?

 

Thanks & Regards,

Jyothi K

Highlighted
Avinash01
Member
Solution

Re: Getting confusion to install UFT 11.53

Hi Jyoti ,

 

I would recomment to install UFT license server in a seperate box because in ALM sever Hp dont recomment even to install mail server because of the performance issue.

 

and for your questions i have already replied in your other post.

 

Hope this helps.

 

Thanks,

Avi.

//Add this to "OnDomLoad" event