UCMDB and UD Practitioners Forum (Previously CMS)
cancel

uCMDB UI stopped working

Highlighted
Warren henning_
Occasional Advisor

uCMDB UI stopped working

I have an odd problem. Yesterday the uCMDB GUI was working fine and I left it up over night. I came in this morning and it was not responding. I closed the browser and started it again and now it won't connect to the server.

 

I have restarted uCMDB server, probe and even rebooted the system and I can't get the browser to connect to the server. I get an error stating it can't connect to the host (even I try it from the host).

 

I have checked DNS, tried http & https, checked the system error logs and the uCMDB error logs and I can't find anything that looks like it is related.

 

Has anyone else run into something like this?

Where do I start looking for errors?

2 REPLIES

Re: uCMDB UI stopped working

Hi,

 

Have you tried to configure with the Database Server from UCMDB?

Also, if you can share the error.log file, it can be analysed easily.

 

Regards

Ashok

CGI_Walter
Acclaimed Contributor

Re: uCMDB UI stopped working

I have heard (no personal experience with this) that a windows patch/update disabled JAVA on a uCMDB server.  You could try and ensure JAVA is working OK.

Just a thought.

Walter

//Add this to "OnDomLoad" event