UCMDB and UD Practitioners Forum (Previously CMS)
cancel
Showing results for 
Search instead for 
Did you mean: 

UCMDB Software Utilization data problem

Highlighted
qossay_ao
Acclaimed Contributor

UCMDB Software Utilization data problem

We are implementing UCMDB V10.01 .

UCMDB server is hosted on Windows 2008 R2 64 Bit Standard Edition server, backend database is SQL Server 2008

I have problem of collecting user software utilization from remote servers. I deployed the agent and configure the required protocols and scanner inventory data is coming to UCMDB but utilization data is not coming,

 

Waiting your support to solve this issue.

3 REPLIES
za_phu
Regular Collector

Re: UCMDB Software Utilization data problem

Hi gossay_ao

 

You have config and activated infrastructure discovery right? becuase Infrastructure Discovery can setting periods time for collect user utilizations.

 

Please let me know. i will help you this issue.

 

za_phu

qossay_ao
Acclaimed Contributor

Re: UCMDB Software Utilization data problem

yes I did ,I config and activated infrastructure discovery .
za_phu
Regular Collector

Re: UCMDB Software Utilization data problem

Hi qossay_a,

 

during config infrastructure discovery you have check box to enable software utilization and you have choose the time range for the data from the following 31, 90 or 356 days?

 

after config infrastructure discovery and inventory discovery finished you activeted both activity right?

 

and then run job finished infrastructure and inventory data is coming but you can't see report of software utilization?

 

this issue you may be try to install agent by manual for remote server discovery software utilization.

 

za_phu

 

 

 

//Add this to "OnDomLoad" event