The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
UCMDB and UD Practitioners Forum (Previously CMS)
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing some attributes while integrating with RTSM.

SOLVED
Go to solution
Highlighted
LS-Shirley
Super Collector

Missing some attributes while integrating with RTSM.

Hello,

 

The integration job to RTSM from UCMDB is successful. But when we check the node properties and found some attributes in UCMDB and missed in RTSM like Domian name....

 

How do I troubleshoot and resolve this issue?

 

Thanks

Shirley

3 REPLIES
Hoang_Nguyen_BA
Frequent Visitor

Re: Missing some attributes while integrating with RTSM.

Hi Shirley,

 

Is it missed attributes or value of attributes?

The integration job run successfully, so there are no error here.

Could you share with me some fcmdb log?

 

Best Regards,

Hoang.

-------------------------------------------------------------------------------
*HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.*
*If you feel the post is helpful, please assign a KUDO star to say "Thanks"*
Hoang_Nguyen_BA
Frequent Visitor
Solution

Re: Missing some attributes while integrating with RTSM.

Hi Shirley,

 

Regarding this question. If the CIs are successfully pushed, but some attributes are populated in source (uCMDB) but not in target (RTSM). Then you need to check the TQL used for this integration . When you go to the TQL ,select the Node and right clicking on it choose Query Node Properties->Element layout. Below you should have the attributes which are allowed to be pushed to RTSM. Please check the needed attribute (in your case it is Domain name) is existing there, if not please add it and rerun the integration.

 

Please let me know if you have any further question.

 

Best Regards,

Hoang.

 

-------------------------------------------------------------------------------
*HP Support
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.*
*If you feel the post is helpful, please assign a KUDO star to say "Thanks"*
LS-Shirley
Super Collector

Re: Missing some attributes while integrating with RTSM.

Hello ,

 

 

Thank you very much for your help. the solution resovled my issue!!

Have a nice day!

 

B&R

Shirley

//Add this to "OnDomLoad" event