The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
UCMDB and UD Practitioners Forum (Previously CMS)
cancel
Showing results for 
Search instead for 
Did you mean: 

Experiences with ASM

Highlighted
sanjit_asc
Member

Experiences with ASM

Hi , we made a few tests with Automated Service Modelling. (We use uCMDB 10.22). We tried to discover Applications build with Standard Archtiectures (URL -> WebServer->Application Server -> DB). We got very strange results. Is there anybody out there, who can share his(or her) experience with successfully using this feature. Is there some recommend reading for this topic? Every input is welcome and very much appreciated.

1 REPLY
saascmsexpert
Occasional Contributor

Re: Experiences with ASM

can you explain , what do you mean by strange results? what did you get ? without detailed information can't help much here. But in general  have used ASM in lab environment and it worked successfully from the service , application url down to infrastructure - hardware cis . It does a good top down display of discovered CIs and service models. But if you want to add more layers , you will need to have credentials for each of the layers - like networks , storage devices etc so that if your business service or application is leveraging these layers , that information will be available to you . hope this provides clarity

//Add this to "OnDomLoad" event