UCMDB and UD Practitioners Forum (Previously CMS)
cancel

DDMA9.05-BSM Integration Issue on Version

SOLVED
Go to solution
Highlighted
Ashokkumar_1
Super Contributor.

DDMA9.05-BSM Integration Issue on Version

Hi,

I have DDMA 9.05 and BSM Version is HP BSM 9.22.081, Build 36. We are integrating this DDMA Probe version with the above mentioned BSM RTSM Version. When i try to test the connection it says "Probe Version is not supported" . Can i know which version of DDMA Probe should i need to install and where is the Patch available for this?

Please help at the earliest. Regards Ashok

2 REPLIES
Ashokkumar_1
Super Contributor.

Re: DDMA9.05-BSM Integration Issue on Version

Hi, Also, i could see for the BSM version HP BSM 9.22.081, Build 36, the supported version could be 9.05.CUP104.

But how i can upgrade my Probe to this version of 9.05 CUP104 which is currently pointed to the BSM Server.

Also FYI, the UCMDB  version is 10.01 which we are using to do the Discovery.

Integration Probe is 9.05 pointed to BSM 9.22.081, Build 36

Let me know if you need any other info

Regards

Ashok

Ashokkumar_1
Super Contributor.
Solution

Re: DDMA9.05-BSM Integration Issue on Version