UCMDB and UD Practitioners Forum (Previously CMS)
cancel

Creating New İntegration Point Problem

Highlighted
Taylan
Regular Contributor.

Creating New İntegration Point Problem

Hi There,

 

I am trying to create new integration point but when I want to select an  adaptor the adaptor selection screen comes empty.

 

We have uCMDB 9.03 CUP4 and CP9. Please find the snapshot attached.

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News . - Hp Forum Moderator

4 REPLIES
AyoOmosebi
Super Contributor.

Re: Creating New İntegration Point Problem

the OOB adapters should have showed up. Is this a new install or upgrade from early uCMDB ver 9.0x? if it's a new one, i will recommend you re-install.

 

BTW, are you installing on a Windows 7 OS platform or server?

Taylan
Regular Contributor.

Re: Creating New İntegration Point Problem

Hi There,

 

İt is an upgrade from 9.02 to 9.03 and also we upgraded CP8 to CP9.

UCMDB server runs on linux server.

 

Regards.

AyoOmosebi
Super Contributor.

Re: Creating New İntegration Point Problem

Verify if your DFM probe is running the same version. if yes, then your OOB adapters were not deployed successfully.

1. check your log files for any errors during package deployment

 

or check to see the package deployment history using the steps below:

 

Launch the Web browser and navigate to:
http://<server_name>:8080/jmx-console, where <server_name> is the
name of the machine on which HP Universal CMDB is installed.
2 Under UCMDB, click service=Packaging Services to open the JMX MBEAN
View page.
3 Locate java.lang.String displayResourcesDeploymentHistory.
4 In the ParamValue box for the parameter customerId, enter the
<customer id>.
5 In the ParamValue box for the parameter reportNum, enter the number of
the report you want to view.
6 Click Invoke to view the deployment status report of the packages.

 

if the OOB integration point are not there, i will recommend you re-install or open a case with HP Support

Taylan
Regular Contributor.

Re: Creating New İntegration Point Problem

Hi There,

 

I did your advice and all OOB packages looks deployed successfully. But the problem is still continue.

Do you think the only solution is re- install ?

 

 

Regards.