The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Systems Management (OpenView-OP Mgmt) Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

"Error retrieving the license information from the server" OMW message

SOLVED
Go to solution
Highlighted
imkimmy
Regular Collector

"Error retrieving the license information from the server" OMW message

Good morning.  I'm running OMW 9.0 on a Windows 2008r2 platform on WMWare.  This morning when I tried to launch he OMW console, I am getting the following message, "License check:  error retrieving the license information from the server.  Error code:  0x8000703fa".  I'm pretty green at OMW, so I'm not sure why this problem is occurring.  My operators are even getting this message when trying to access the web page.

 

Is this a problem with the license or something else?  Any help on this would be much appreciated.

-Kimberly

n/a
4 REPLIES
imkimmy
Regular Collector

Re: "Error retrieving the license information from the server" OMW message

FWIW, a reboot of the server took care of the problem. 

 

Anyone have any idea why this happened?

n/a
HaraldPfaender
HPE Blogger

Re: "Error retrieving the license information from the server" OMW message

Hello,

 

you could have a look into the Windows Event Log. Maybe there is an error entry.

 

KAKA_2
Honored Contributor
Solution

Re: "Error retrieving the license information from the server" OMW message

Hello,

 

Next time you see this problem do not reboot the server. Of course you can if you like it :)

 

Open the task manager and look for a process called "OvOWELRemoteAccess.exe", kill this process and start your console once again.

 

Problem will be gone.

 

To get more technical details for the problem HP support will be right but for that you will need a lot of patience and time.

 

Good Luck with support.

 

Thank You.

-KAKA-

imkimmy
Regular Collector

Re: "Error retrieving the license information from the server" OMW message

Thank you!!!  If we come across this problem again, I will try it.  I didn't see anything in the Windows logs to indicate to me a problem, and unfortunantely people were just yelling the app wasn't working. 

n/a
//Add this to "OnDomLoad" event