Systems Management (OpenView-OP Mgmt) Practitioners Forum

OMW -AutoDeploy is not working


OMW -AutoDeploy is not working

I have created new policy group ABC and added policy XXXX into that. Then I tried creating new node group.In Deployment tab of the node group added ABC policy group "autodeploy -yes' and assigned mgmt server to the new node group. I am trying for the Autodeploy for the policy XXX.

it is not working.
Note: Enable Auto-Deployment is checked in the Mgmt server

Acclaimed Contributor.

Re: OMW -AutoDeploy is not working


This should work as what you have tried for it is standard mechanism to auto-deploy policies.

Check the OMW Server Configuration setting for "Policy Management and Deployment" and verify that 'disable auto deployment' is actually disabled.

Srihari S
Acclaimed Contributor.

Re: OMW -AutoDeploy is not working

Is the other policies are able to deploy to the node, i.e. only the newly created customized policy deployment did not work?

If none of the policy deployment goes through check if you are able to a ovdeploy -host -cmd goes through first, and then try policy deployment.
Respected Contributor.

Re: OMW -AutoDeploy is not working

We recently had a problem with policy auto-deployment not working even though everything was set correctly. The solution turned out to be rebooting the management server, although we never did find out what caused the issue.