Systems Management (OpenView-OP Mgmt) Practitioners Forum
cancel

Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Highlighted
Amal I K_1
Outstanding Contributor.

Failed to install 'HP Software - Cross Platform Component', version 6.0.96


Hi Team,

I am getting following error while installing OMW 8.10 .

"Failed to install 'HP Software - Cross Platform Component', version 6.0.96 "
9 REPLIES
Ram_21
Acclaimed Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hello

Can you confirm that you meet all the requirements for OMW 8.10 server (listed in OMW Installation Guide)? Also do you have another OpenView product on that machine (such as NNM or Reporter)?

Regards
Ram
Amal I K_1
Outstanding Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hi Ram ,

All pre-requisites were checked. IT was an OVO7.5 server. But the server itself was rebuilded, fresh sql-2005 installation and finaly OMW8.10. Is there any dependency with microsoft .net framework 3.5?

The installtion got rolled back even after pre-installation shows as OK.
kindly assist me.

Thanks
Amal I K
Ram_21
Acclaimed Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hello

Can you attempt to do the OMW 8.10 installation again and see if this time it works?

Regards
Ram
Amal I K_1
Outstanding Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Ram ,

I tried several times. But it gives me the same error. pre-reqs were OK in all attempts. But finally giving the same error on installation
Ram_21
Acclaimed Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hello

As a test, try installing the Cross-Platform component (msi) by itself on the machine before you kick off the setup.exe to install OMW 8.10. Does this component install successfuly?

If it does then after that kick off the OMW 8.10 installation in the normal mechanism and see if that helps resolve this issue.

Regards
Ram
Amal I K_1
Outstanding Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

That sounds good. Any dpendencies on MS .net framework 3.5? because I tried to install MS .net framework 3.5 manually. but it hungs and finally fails.
Ram_21
Acclaimed Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hello

I have not seen the issue with .NET 3.5 - have it in my OMW 8.10 machine with no issues.

Regards
Ram
Amal I K_1
Outstanding Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Ram ,
As per my understanding , the OVOW 8.10 setup.exe will try to upgrade/install .net framework 3.5 . I can see its hangining on .net installation/upgradation.

Now am having version 2 and downloaded 3.5 from microsoft site and tried to install it seperately. Its also failing.
Ram_21
Acclaimed Contributor.

Re: Failed to install 'HP Software - Cross Platform Component', version 6.0.96

Hello

If you are not able to install .NET Framework separately then you have some OS specific issue. Check with your Windows Admin to see what is the issue.

Regards
Ram