Storage Essentials Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Storage Essentials windows host detection

Highlighted
TareQ Geme'e
Acclaimed Contributor

Storage Essentials windows host detection

I have installed Storage Essentials 5.0 oveer windows 2003 + SP1 and I am working in MS Domain environment.

It's working fine and detect the MSA, EVA and SAN Switches 1,2 and the new 4GB switches as well.

The probelm is I can't detect my Windows hosts, I have installed CIM Extensions over my servers, restart the servers and they still not detected.

I successfully detect the HPUX machines after CIM Extensions installtion. and I also can detect the SIM+SE server it self.

What should I do to be able to detect the other Windows servers.

Note:
My I have run hbatest tool over my servers and it reports that my HBA are supported.

 

 

P.S. This thread has been moved from Storage Area Networks (SAN) (Enterprise) to Storage Essentials Support and News Forum.- Hp Forum Moderator

3 REPLIES
Sameer_Nirmal
Frequent Visitor

Re: Storage Essentials windows host detection

Hi TareQ,

Check followings to ensure communication between SE server and windows hosts is OK.

1. Discovery Credentials refers to a domain
i.e. DOMAIN\USER
2. Windows WMI service is running.
3. DNS forward and reverse lookup is working
4. Firewall is not blocking ports
(135 and some random ports ) used
for communication.
TareQ Geme'e
Acclaimed Contributor

Re: Storage Essentials windows host detection

Hi TareQ,

Check followings to ensure communication between SE server and windows hosts is OK.

1. Discovery Credentials refers to a domain
i.e. DOMAIN\USER
2. Windows WMI service is running.
3. DNS forward and reverse lookup is working
4. Firewall is not blocking ports
(135 and some random ports ) used
for communication.

Hi Sameer,

Thanks for reply,

1. Discovery Credentials refers to a domain
i.e. DOMAIN\USER
-- Where can i specify the discovery credentials ??

2. Windows WMI service is running.
-- It's up and running on both of servers (SIM/SE and managed hosts).

3. DNS forward and reverse lookup is working
-- woking fine

4. Firewall is not blocking ports (135 and some random ports ) used for communication.
-- Actually this is a lab environment, so i don't use firewall to simplify the setup.

any more tips???

BG, TareQ

Re: Storage Essentials windows host detection

Hi,

if you are using SE's discovery, then you can specify a default username and password, or one for each host (in Discovery -> Setup). I think the Domain account needs to have local admin rights on each Windows host.
But if you have HPSIM and SE then you need to specify the credentials in SIM: Options > Protocol Settings > Global Protocol Settings (or System Protocol Settings for individual systems). It's all described in the Installation Guide for Storage Essentials.

Regards,
Stephen
//Add this to "OnDomLoad" event