Storage Essentials Practitioners Forum
cancel

SE 9.7 Discovery problem for EMC VNX 5500

Highlighted
GökhanŞAHİN
Contributor.

SE 9.7 Discovery problem for EMC VNX 5500

Hello,

 

We have SE 9.7 installed on windows. We want to discover EMC VNX 5500 using SMI-S Provider (4.6.0, tried 4.5 also), but we are getting an error like below. Is there anyone faced this problem? or anyone know the solution?

 

[2014-02-25 17:01] Test Discovery Started
[2014-02-25 17:01]
ping -w 1000 -n 3 192.168.3.127

Pinging 192.168.3.127 with 32 bytes of data:
Reply from 192.168.3.127: bytes=32 time<1ms TTL=128
Reply from 192.168.3.127: bytes=32 time<1ms TTL=128
Reply from 192.168.3.127: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.3.127:
Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

[2014-02-25 17:01] 192.168.3.127: Probing for SMI-S Server (cxws)
[2014-02-25 17:01] cxws://192.168.3.127: No response received
[2014-02-25 17:01] 192.168.3.127: Probing for SMI-S Server (https)
[2014-02-25 17:01] https://192.168.3.127:5989: AUTHENTICATION FAILURE for user=admin
[2014-02-25 17:01] 192.168.3.127: Probing for SMI-S Server (http)
[2014-02-25 17:01] http://192.168.3.127:5988: AUTHENTICATION FAILURE for user=admin
[2014-02-25 17:02]
Origin: 192.168.3.127:
User: admin

 

----------------info about env.---------------------------

- SE 9.7 installed on 10.11.8.115 (W2K8R2)
 
- EMC Solutions Enabler with SMI-S package installed on 10.11.8.112 (W2K8R2)
   CIM ObjectManager Name: EMC:10.11.8.112
   CIMOM Version: EMC CIM Server Version 2.7.2.0.0.13
   SMI-S Provider version: V4.5.0.0
   SMI-S Provider Location: Proxy
   SMI-S Provider Server: Windows_NT YBSMDBP1 6.1.7601 Service Pack 1 x86_64 VM Guset OS
   Solution Enable version: V7.5-1604 0.7
   Firmware version information: (Remote) CLARiiON Array CKM00132900600 (Rack Mounted VNX5500) : 05.32.000.5215
   ECOM Administrator page: https://10.11.8.112:5989/ECOMConfig

-----------------------------------------------------------

 

Thank you very much.

Regars.

1 REPLY
Daniel Kellen
New Member.

Re: SE 9.7 Discovery problem for EMC VNX 5500

It's been a while since you posted this question.  I hope you have it working.

The EMC Provider Release Notes provides several possible changes to security settings. 

I found that making the "Array and Host Provider Windows authentication settings" change resolved my problem.

Dan