Storage Essentials Practitioners Forum
Showing results for 
Search instead for 
Did you mean: 

Problem updating fresh Storage Essentials install to SP1a

Stephen Tow
Occasional Contributor

Problem updating fresh Storage Essentials install to SP1a

Hello all,

I have a fresh install of Storage Essentials on a separate server from the SIM server. I have not kicked off discovery yet as I wanted to get it to the latest service pack first. Following the instructions provided in the release notes, I run into this "Patch Error" when I run the SP1A executable:

Cannot find original software:
Could not determine the location of the original software on the system.
The installation will be terminated.

It also leaves an installation log on the desktop which says:

Nothing was installed.
Created with Zero G's InstallAnywhere 7.1 Enterprise Build 2781
Installation: Successful

Does anyone have any clue as to what might be wrong?




P.S. This thread has been moved to Storage Essentials Support and News Forum. - Hp Forum MOderator


Re: Problem updating fresh Storage Essentials install to SP1a


how long did you wait between stopping the AppStor Manager Service and starting the Service Pack install? I think you need to wait about 10 minutes until all processes are really stopped. A good way to check this is to run the dbAdmin.bat from the Tools\dbAdmin folder of SE. It should say that Jboss and Jetty are stopped, and that the port is not in use.

Stephen Tow
Occasional Contributor

Re: Problem updating fresh Storage Essentials install to SP1a

Hmmm...dbAdmin.bat says that JBoss is stopped and the port is not in use. It does not say anything about Jetty. It says that CIMOM is still running. I don't have a CIMOM service running on this box. So, I thought maybe it is talking to the CIMOM service running on the SIM server since I have the SIM connector installed? Stopping the CIMOM service on the SIM server does not solve the problem. What would cause it to think CIMOM is running?
//Add this to "OnDomLoad" event