Storage Essentials Practitioners Forum
cancel

AFTER INEGRATION SOM TOPOLOY DOSEN'T SYNC IN OMI

Highlighted
Ahm
Frequent Contributor.

AFTER INEGRATION SOM TOPOLOY DOSEN'T SYNC IN OMI

Hi,

We are using omi 10.12 on windows and SOM 10.20.201 on windows.

We fallowed all the integration steps as per guide and created the integration point. when we run "RUN ALL DADA SYNC"

It is connecting to the respective probe and after couple of minutes it shows status completed successfully.

When we check in RTSM of OMI we are not getting CIs from SOM.

Your immediate support will be highly appreciated.

Regards
Mohammed Tajammul Ahmed.

3 REPLIES
Mark_Butler
HPE Expert

Re: AFTER INEGRATION SOM TOPOLOY DOSEN'T SYNC IN OMI

Hello Mohammed Tajammul Ahmed,

If you need help 'immediately', then this is not the process to use.  This is a Support Forum but a faster solution would be to open a support case for SOM with the OMi integration.

The OMi integration is actually the integration of Topology (CIs or uCMDB) and Events (OMi).

I would confirm that all of the proper configuration steps have been done for the Topology Synchronization.

Once those steps have been confirmed, then I would look at the SOM OMI Integration Guide and the SOM uCMDB Integration Guide within the Troubleshooting sections.

If things are still not working, then I would suggest that you open a support case.

There is a cumulative hotfix for SOM 10.20 (build 213) that includes some fixes for the uCMDB integration and an updated Content Pack on HPE Live Network for the SOM / uCMDB integration for SOM 10.20.  The cumualtive hotfix for SOM 10.20 is only available through support and requires opening a support case.

The following is addressed within this cumulative hotfix:

QCCR1G60861  - SOM UCMDB Integration:  Line Card Information Missing

I hope that this is helpful.

Regards,

Mark

 

---
Mark Butler
HPE SW Support Engineer
https://softwaresupport.hpe.com/
Ahm
Frequent Contributor.

Re: AFTER INEGRATION SOM TOPOLOY DOSEN'T SYNC IN OMI

Thanks Mork,

The issue is fixed after modifing some parametors on SOM security side.

Mark_Butler
HPE Expert

Re: AFTER INEGRATION SOM TOPOLOY DOSEN'T SYNC IN OMI

Hello Mohammed Tajammul Ahmed,

I'm glad to hear that you got it working after modifying some security parameters within SOM.

In case someone else has this same or similar issue, would it be possible for you to provide us with what security settings you changed?

Thank you for your time and information.

Regards,

Mark

---
Mark Butler
HPE SW Support Engineer
https://softwaresupport.hpe.com/