Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

user freezing in History TAB

SOLVED
Go to solution
Highlighted
Roxana Sposito
Occasional Contributor

user freezing in History TAB

Hi,

I have never come across this before, but I have 1 user who is freezing when she clicks on the ADD in the HISTORY tab?

I have had the SD reinstalled and still the same?

Has anyone had this happened to them, and if so how did they resolve it?

thanks

Roxana
9 REPLIES
Alexander Kriku
Frequent Visitor

Re: user freezing in History TAB


hi

first of all, check the access rights of this user.

in SD 4.5:
admin console: security - access - role, select user's role, select servicecall, click "details", select "history line" tab and mark "new" ckeckbox.
Roxana Sposito
Occasional Contributor

Re: user freezing in History TAB

Hi Alexander,

I had actually checked all that. She is part of a workgroup and all others in that workgroup are fine?

Roxana
The Pike
Honored Contributor

Re: user freezing in History TAB

Roxana,
Does this occur in the History tab for all SD items?
Roxana Sposito
Occasional Contributor

Re: user freezing in History TAB

yes, and only for this user?
The Pike
Honored Contributor
Solution

Re: user freezing in History TAB

Did you try clearing the client cache folder under Documents and Settings?
What if this user connects to SD from another workstation? Does the same problem appear?
Roxana Sposito
Occasional Contributor

Re: user freezing in History TAB

I have just cleared the cache and got her to log in and it still the same?

She tried on another LT and it works fine?
The Pike
Honored Contributor

Re: user freezing in History TAB

Since she was able to do it from another laptop, confirming it's not the user account or the role assigned to it, I'm inclined to believe the problem is something in the computer.

When you say the client was reinstalled do you mean:
1. the installer was run again on top of the same bits
2. the installer was run in repair mode
3. uninstalled / reinstalled
?

I'd uninstall and make sure all SD folders are gone when doing so, then reinstall again and have the user try one more time.

And if that doesn't work, the computer may have to be re-imaged.

Hope that helps!
Points for the guidance are welcome.

The Pike
Roxana Sposito
Occasional Contributor

Re: user freezing in History TAB

thanks to all your replies and help :)

cheers

Roxana
Roxana Sposito
Occasional Contributor

Re: user freezing in History TAB

Thanks to all replies. LT was reimaged and all ok. :)

Cheers Rox
//Add this to "OnDomLoad" event