Service Desk Practitioners Forum
cancel

smart action usage

SOLVED
Go to solution
Highlighted
Lina.K
Respected Contributor.

smart action usage


Hello all,

I have created a smart action, it works fine with any account that belongs to the 'System Administrator' role, but the same action doesn't work with other roles!, is the smart action restricted only to sys admin role?, is there any workaround that can help?

Regards,
Lina
2 REPLIES
George M. Meneg
Acclaimed Contributor.
Solution

Re: smart action usage

Hello Lina,

You must enable access to the smart action for the roles. Go to Administrator Console/Security/Access/Role and open the role to which you want to assign the smart action. Open it, select the entity to which the smart action is related and press "Advanced". Go to tab "Actions", press "Relate" and from the list select the smart action.
menes fhtagn
Lina.K
Respected Contributor.

Re: smart action usage


Thanks George :).