Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

sd 4.5 sp 19

SOLVED
Go to solution
Highlighted
Regina Xfo
Super Collector

sd 4.5 sp 19

Is servicedesk 4.5 service pack 19 support sqlserver 2005?!
9 REPLIES
George M. Meneg
Honored Contributor
Solution

Re: sd 4.5 sp 19

Hello,

SP19 contains ITSM008421 that is support for SQL Server 2005 for OVSD 4.5
menes fhtagn
Rajesh Nair
Esteemed Contributor

Re: sd 4.5 sp 19

Yes it supports SQl2005.

Regards

Rajesh
Regina Xfo
Super Collector

Re: sd 4.5 sp 19

Is SP 18 also support SQLServer 2005?!
I have problems with SP 19 installation on my test server.
Jay Mistry
Frequent Visitor

Re: sd 4.5 sp 19

You can find the latest supported platform information at:-
http://openview.hp.com/ecare/getsupportdoc?docid=OV-EN007678

Jay
Regina Xfo
Super Collector

Re: sd 4.5 sp 19

I can't open this page, can you please attach the document here... or just tell me is SP 18 supports SQLServer 2005??

Thank You!!
George M. Meneg
Honored Contributor

Re: sd 4.5 sp 19

Hello,

Service Desk 18 supports SQLserver 2005 if you add a hotfix. You can find it at http://openview.hp.com/ecare/getsupportdoc?docid=SDSK_00071

And btw, is my first answer to your question any different to the answer you get later from Rajesh because I can't find any reason why that answer didn't deserveany points!
menes fhtagn
George M. Meneg
Honored Contributor

Re: sd 4.5 sp 19

Hello,

Service Desk 18 supports SQLserver 2005 if you add a hotfix. You can find it at http://openview.hp.com/ecare/getsupportdoc?docid=SDSK_00071

And btw, is my first answer to your question any different to the answer you get later from Rajesh because I can't find any reason why that answer didn't deserve any points!
menes fhtagn
Ind
Occasional Advisor

Re: sd 4.5 sp 19


Hi,
I am using SD 4.5 SP23 with Sql 2000.I want to upgrde it to Sql 2005.I downloaded the patch in the following link:
http://openview.hp.com/ecare/getsupportdoc?docid=SDSK_00071.
Is this patch will help for my upgradation?
Is there any document to follow?

Thanks in advance,
IND
Arumugaperumal
Regular Collector

Re: sd 4.5 sp 19

Hi,

we are in the process of upgrading our OVSD4.5 SP23 from SQl2k to SQL2k5.

Will SP23 support sql2k5 without any hotfix?

What are all the precautionary measures i need to take.

Please explain me in detail
//Add this to "OnDomLoad" event