The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday noon (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday noon (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

problem logging in to servicedesk

SOLVED
Go to solution
Highlighted
Harris Vourliot
Regular Collector

problem logging in to servicedesk

hi,
i have made a fresh installation of servicedesk, where i installed server,client and service pages on the same machine. when i try to open the client i am prompted to put my username password. However i have put one so is there a default username password?

please help!

thanks

Harris
14 REPLIES
Ruth Porter
Honored Contributor
Solution

Re: problem logging in to servicedesk

Hi there,

On a new installation of HPSD, the default sys admin user/password is:

v5 system/openview
v4.5 system/servicedesk

Hope this helps

Ruth
http://www.teamultra.net
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

Hi Harris,

what is the error message or attach a screenshot.

Can you logon using the default admin id and password?
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

Thanks ruth,
now i get the error failed to login,check that the application server is running.

For some peculiar reason when i run the start application server from the start menu, the command prompt window come up and dissapears without starting the service. So i installed this as a service and still get the message that failed to login. check that the application server is running.

any ideas

Harris
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

Here are the screen shots you requested
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

Hi Harris,

what DB are you using Oracle / SQL?
I would first verify that the database is up and running and can be accessed via a command line as thr application server wont start if the database is not up or accessable.

Are there any details in the OVSD server log file?
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

Forgot to mention:

Open the Server Settings Editor from the start menu and in there also test the database connection and verify that the correct credentials are specified.
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

Here are the log files guys

thanks for the help
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

hi mark,
i tested the server setting (db connection) and it is ok, coonection succesfull.

my db seems ok and i am using sql server 2k sp4,installed on the same machine (win 2003 enterprise edition)

thanks
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

Here is the repeated error

"Wrong database user defined for repository: table ifc_system not found"

I think you have added the wrong ID and password to the server settings editor so in effect the SD application cannot log onto the database when starting the service.

Is it a new database that you are logging onto?
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

yes the database is a new one. i am using the sa username and password for sa.

shouldi be using another username password instead?
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

The SA Id and Password is entered during the creation of the database which allows rights to modify/create a database in SQL.

However on the following screen during the creation of the database you need to enter in a new ID and Password which will be the ID and Password that the application server uses to access the database.


From the logdatabase.txt it looks like there are tables missing (DB not set up correctly). In my experience it is generally due to not setting the correct ID and Passwords during the database setup.

I think you would need to create a new DB at this stage.
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

Ok i will give it a try and let you know

Thanks for the help
Mark O'Loughlin
Honored Contributor

Re: problem logging in to servicedesk

Best of luck Harris,

(Don't forget the points along the way)!!
Harris Vourliot
Regular Collector

Re: problem logging in to servicedesk

ok guys it worked. i re-created the database, inserted the system/servicedesk username password and can now begin my work.

thanks to you all

have a nice weekend

Harris
//Add this to "OnDomLoad" event