Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

problem installing Service Desk 4.5 in Win 2003

Highlighted
Leonard G
Regular Collector

problem installing Service Desk 4.5 in Win 2003

Hi Ppl,

I am trying to install HP Service Desk Version 4.5 in Windows 2003. I have applied Service Pack 17 and also the support patch for windows 2003. When I try to start application server after my database configuration , I am getting the error that says "The version of the Application server on Service Desk (v 4.5.0588.1706) is not compatible with HP Openview Servicedesk Database version (v 4.5.0588).
Please help me out with this.
Regards,
5 REPLIES
Oguz Kutlu Asi
Honored Contributor

Re: problem installing Service Desk 4.5 in Win 2003

Hi,

You have to bring your database version to same level as your application server. To do that, run database configuration wizard again, select upgrade database, and go on. You have to run DB configuration wizard every time you apply a new service pack. Do not forget to backup database before proceed.
What's right is right, whether or not God exists
Ragu_4
Regular Collector

Re: problem installing Service Desk 4.5 in Win 2003

Did the installation went well? The DB is on older version, you need to run DB Wizard the update the DB.
Leonard G
Regular Collector

Re: problem installing Service Desk 4.5 in Win 2003

Thanks guys. It is workin fine now.
Marc Hummel
Frequent Visitor

Re: problem installing Service Desk 4.5 in Win 2003

Leonard,
Something to keep in mind.
When performing ANY sp updates ANY of the portions of OVSD will need to be updated as well, they will not work right unless they are all at the same revision level. You learned about the DB, also consider, Event, Agent, etc..

Also read any release docs prior to attempting updates.

fyi
Wounds heel, Pain fades... chix dig scar's, oh and everybody WangChung.
Leonard G
Regular Collector

Re: problem installing Service Desk 4.5 in Win 2003

Thanks guys for your response. The issue was solved.

The following steps are to be followed.

The database version was brought to the same level the application server.

To do that, run database configuration wizard again, select upgrade database, and go on.

The DB configuration wizard has to be run every time a new service pack is applied.
//Add this to "OnDomLoad" event