Service Desk Practitioners Forum
cancel

looping email

Highlighted
sduser
Regular Contributor.

looping email

We have a service call in our system that is continually relogging. I have rebooted the server, restarted the services and stopped the auto reply but the call contunies to relog.

Its one off, where call gets in a loop.

Please suggest what could be the issue.

Thanks All.
6 REPLIES
Jonathon Druce
Acclaimed Contributor.

Re: looping email

Turn off "use new as default" for a while.
Ruth Porter
Acclaimed Contributor.

Re: looping email

Hi there,

Make sure that the return/reply email address you specify is NOT the same email address as you use for incoming emails.

The return/reply email address that you specify should be set up in your email system to just move any messages to another folder or delete them.

hope this helps

Ruth
http://www.teamultra.net
David Borojevic
Outstanding Contributor.

Re: looping email

If you have control of the email server responsible for sending to SD (ie if it is relayed in one place) you might be able to prevent auto-replies from coming into service desk. ie If you have an Exchange Environment and have a Message Format defined you can stop auto-replies and other system messages bouncing to OVSD.

But as Ruth says make sure the "from" and "reply to" addresses in OVSD email config are different and that only the "reply to" address has the incoming OVSD email address. Out of Office assistant messages will send back to the "from" not the "reply to" whereas a manual click of the Reply button in an email will use the reply to field.

Cheers
sduser
Regular Contributor.

Re: looping email

Hi Jonathon,

If you turn off "use new command as default" from email properties then you cant log a new call in the system.

Can you please explain, what do u mean here.

Thanks
David Borojevic
Outstanding Contributor.

Re: looping email

I think I can reply for Jonathon,

He means that turning it off breifly should be enough to stop the loop. Then you can turn it back on again.

The other suggestions are permanent fixes to stop this occuring in the first place.

Cheers
Ruth Porter
Acclaimed Contributor.

Re: looping email

Hi there,

If you turn off "use New command as default" people can still log calls - they just have to prefix the subject line with the word New.

You can then modify the "unrecognised command" email response (email templates tab) to include advice if someone forgets the word New.

Hope this helps

Ruth
http://www.teamultra.net