Service Desk Practitioners Forum
cancel

hp OpenView service desk error: "Microsoft ADO DB (Minimal required version: 2.1)"

Highlighted
Moldovan
New Member.

hp OpenView service desk error: "Microsoft ADO DB (Minimal required version: 2.1)"

Has anyone ran into this Microsoft ADO error using Service Desk?

After install when I try to run the app I get:

The follwing components are either not present on this machine or have an incorrect version number:
Microsoft ADO DB (Minimal required version: 2.1)
Please try to correct this problem first before starting the application.

I have XP Professional, Version 2002, SP 2

Thanks.