Service Desk Practitioners Forum
cancel

form in CI

SOLVED
Go to solution
Highlighted
michael roitbur
Respected Contributor.

form in CI

Hi,

i add a new filed in own CI form , when i create the new filed and when i check in form at admin console, the name are ok , but when we open the form via CI we receveid the name like CI number 16

why?

3 REPLIES
Chris Bailey_3
Outstanding Contributor.
Solution

Re: form in CI

Michael,

Are you sure that you didn't rename the custom field? Also, does it appear incorrectly on one machine, or multiples? It's possible that the form could be cached incorrectly.

Try removing the number field from the CI form and saving and closing it. Then check your custom field and verify that it is named correctly and doesn't have a duplicate name shared by another field. Re-open your form and add your custom field back. Then close down the client entirely and log back in to check if the form updated. You have to close all the way out because the forms are cached when you first launch the client.

If that doesn't solve your issue, try clearing the client's cache ("Tools"->"Options"->"Advanced" tab) and see if that helps.

If that still doesn't clear it up, check the "%SD_CLIENTHOME%/data" folder for a "Forms.dat" file. Move the file out of the directory or rename it to back it up. Then launch the client and see if the form is updated. The forms.dat will be re-created.

Hopefully one of those will fix it.

Thanks,
Chris
Oguz Kutlu Asi
Outstanding Contributor.

Re: form in CI

Hi,

If you are using client, close it and run again. If you are usign web console, restart apache and tomcat services to see changes.
What's right is right, whether or not God exists
michael roitbur
Respected Contributor.

Re: form in CI

this work thanks