Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

error will Installing HP OV Servicedesk 5.0

Highlighted
Rachid Jarouy_1
Super Collector

error will Installing HP OV Servicedesk 5.0

Hi,
I am installing demo HP OV SD 5.0, will installing i am receiving this errors during cration of Data Base users,
I am using MS SQL 2000 SP3 with MS Win 2000 server SP4 ,
the error is :
DBA Login Failed. Host: ovsd. Port: 1,433. Instance: . Account: sa. Error: com.inet.tds.SQLException: Connection refused: connect.
the same Account user and password is used for HP OV SD 4.5, and working without problem for craring DB users,
Please any Help
Thanks
Rachid,
beleve that workgroup give more and efficient result
6 REPLIES
Tim Black
Regular Collector

Re: error will Installing HP OV Servicedesk 5.0

I believe you need MS SQL 2000 SP4 to run HP OV SD.

Try installing the service pack 4 on your MS SQL server.

Cheers
Rachid Jarouy_1
Super Collector

Re: error will Installing HP OV Servicedesk 5.0

Hi Tim
Thanks for your quick reply,
I did with SQL SP4, but no change in the problem,
i am doing the installation as per installation mnl,
beleve that workgroup give more and efficient result
Support PerVigi
Acclaimed Contributor

Re: error will Installing HP OV Servicedesk 5.0

I am seeing the same thing. Any ideas?

Thanks,
Charles
Rachid Jarouy_1
Super Collector

Re: error will Installing HP OV Servicedesk 5.0

Dear Charles,
So far I didn't have any soulution for this issue using MS SQL 2000, I tray all the posibilities , the same MS SQL 2000 was working with SD 4.5 with same SA SQL admin user. but when i change to oracle 9I, the installation is working smootly,

best luck.
Rachid
beleve that workgroup give more and efficient result
Khaled Elshabra
Occasional Advisor

Re: error will Installing HP OV Servicedesk 5.0

I have the same error, can anyone help with that?
Hasim.Baba
Frequent Visitor

Re: error will Installing HP OV Servicedesk 5.0

HI
I also had the same issue so you can try the following at your own risk :

Did you create a seperate instance for SD database and are you trying to specify that ?

If yes try to do the following ..
check in the Enterprise SQL manager - Instance properties - Network configuration ..check if the port 1433 is there for the instance .. if not specify that else match whatever port was specified there and provide that to the installer. Also check if the port is open from the SD box to the DB server.

If that does not work than do not provide the instance name and in the subsquent screen where u have to specifiy the username ..give the username as the instance name.. strangely it creates tables etc in the instance name that matches with the username.

HTH
-Hasim Baba
//Add this to "OnDomLoad" event