Service Desk Practitioners Forum
cancel

error message on load

Highlighted
Nick Brace
Outstanding Contributor.

error message on load

SD4.4 SP10

Hi Folks, I've a good one here.... I have two XP clients who are getting the same error, (unconnected I think)

They are able to start SD and progress past the login screen but when they attempt to load any table view the following error is generated.

com.ms.com.ComFailException Class does not support Automation or does not support interface.

One client tells me he had "workbench" installed recently which is java based so I am assuming that the prob lies with java somewhere. The second client tells me it was sweet as a nut last week and nothing has changed since. I've tried the usual fixes of deleting cache, files in folder that houses the cache folder, reinstaling java vm and even reinstalling SD, but still the same error. There appears to be a previous thread on this forum but without a sucessful fix. A google search doesnt help either,

Any ideas please?

Regards
Nick
Pint of Carlsberg please?
3 REPLIES
Oguz Kutlu Asi
Outstanding Contributor.

Re: error message on load

Hi Nick,

Did you try to reinstall MDAC and/or update Microsoft Java Virtual Machine?
What's right is right, whether or not God exists
Nick Brace
Outstanding Contributor.

Re: error message on load

Hi Oguz,
I didn't try MDAC, I didn't try to update the Jave VM, I just tried reinstalling it with the version that is on the HP SD45 CD, after all that is the one we are using on the rest of our clients. I'll try MDAC & let you know
Pint of Carlsberg please?
Nick Brace
Outstanding Contributor.

Re: error message on load

MDAC 2.8 says not compatible with this version of windows, hmmmm,,,,,,,,,
Pint of Carlsberg please?