The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

error in import after upgrade to sp23

SOLVED
Go to solution
Highlighted
Zhilenko Ivan
Acclaimed Contributor

error in import after upgrade to sp23

Hi!

After upgrating to service pack 23 (from 13 SP, HP OV Service Desk 4.5), import data into Service Desk are not working.

If I execute batch files I get the following:

Export process finished
.
Starting Import process
ERROR: Failed to connect to server: username=system password=****** server=*****
You need to upgrade your software. Click the link below to go to the web page co
ntaining the latest version and patches.

I have already upgraded all components on the server (server, client, agent), so I do not know where else to look into.


Any ideas?

Thanks
6 REPLIES
Gurevich
Member
Solution

Re: error in import after upgrade to sp23

Did you upgrade client on that machine, where you try to start data exchange?

And advice (offtopic) - don`t use system or any sysadm account for dataexchange or sheduled tasks.
Zhilenko Ivan
Acclaimed Contributor

Re: error in import after upgrade to sp23

Thanks for advice.
This procedure is called on server. On server I've upgrade all: server, client.
Restart server. Clients on client's machine and server work fine. Main problem is import people to SD
Gurevich
Member

Re: error in import after upgrade to sp23

"This procedure is called on server" - how do you do this?

Can you launch SD client on that server?
Zhilenko Ivan
Acclaimed Contributor

Re: error in import after upgrade to sp23

Thank you.
I review one more time and recognize that SD client on server didn't update to sp23. It's very interesting - I started upgrate, it said that everything is fine, but then I start client on server - it says that it's old version. I moved servicedesk.jar from client path and reinstall again - and it starts with new SP.
Import works fine.

Thank you very much
Gurevich
Member

Re: error in import after upgrade to sp23

Points are welcome :)
Zhilenko Ivan
Acclaimed Contributor

Re: error in import after upgrade to sp23

Tnanks
//Add this to "OnDomLoad" event