Service Desk Practitioners Forum
cancel

during OVSD 4.5 installing met problem as following

Highlighted
orlane
Valued Contributor.

during OVSD 4.5 installing met problem as following

because of the connective has no correct answer or the connecting host has no response,
the connecting failed.
1 REPLY
The Pike
Acclaimed Contributor.

Re: during OVSD 4.5 installing met problem as following

From what I see in the screenshot your organization is not using the standard client installer. You may want to contact your IT department or SD Administrator instead.

Points are welcome!

The Pike