Service Desk Practitioners Forum
cancel

Wrong notification is sent as response though service call is registered through Email.

Highlighted
Amar Shirke
Regular Contributor.

Wrong notification is sent as response though service call is registered through Email.

When an Email is sent for registering a service call on HP Service Desk 4.5(Application server on windows environment), the service call gets registered,but notification is sent saying service call was not registered.

Have checked Persons sending the Email has registered email address in person record in SD.
And it is observed in server logs following error "Connection to service desk repository failed" is observed during the time when request through Email was sent for registering service call.

Would like to know why wrong response notification is sent though service call is registered on HP SD 4.5(Windows), is this because of connection to repository getting lost or is there any Email Buffer thats making it to behave in this fashion.

Also would like to know is there any configuration for Email setting?
Attached Logs.
5 REPLIES
Ruth Porter
Acclaimed Contributor.

Re: Wrong notification is sent as response though service call is registered through Email.

Hi there,

There is much configuartion you can do in HPSD - depending on the SP in use.

See chapter 10 of the admin guide + the online help.

If you would like miore help from this forum post the details of the SP you are using plus screen shots of teh settings in Tools>System>System Panel>Email settings

Regards

Ruth
http://www.teamultra.net
Amar Shirke
Regular Contributor.

Re: Wrong notification is sent as response though service call is registered through Email.

Hi Ruth,

I have checked all email setting there in admin guide chapter 10 but its no helping my cause.

I am using SP 20,

Let me know if there is an Email Buffer on SD, which is keeping Email request on to this & registering service call whenever connection with repository established.
Amar Shirke
Regular Contributor.

Re: Wrong notification is sent as response though service call is registered through Email.

Waiting for replies on this.

Cheers,

Amar
Ruth Porter
Acclaimed Contributor.

Re: Wrong notification is sent as response though service call is registered through Email.

Hi there,

If you wnat more help on this, please turn on email debug, and repeat the test and check what the log file says. If you are still stuck, post the log file with the email debug on plus screen shots of your email settings

Regards

Ruth
http://www.teamultra.net
Amar Shirke
Regular Contributor.

Re: Wrong notification is sent as response though service call is registered through Email.

Hi Ruth,

Good suggestion, I did the same but Now the problem is not at all repeating, and I am not able to capture anything in log files.

It seems to error with SP20, do you think will be an error with SP20.

Cheers,

Amar