Service Desk Practitioners Forum
cancel

Workorder are not seeing in the Service Today

Highlighted
HPOPV+
Honored Contributor.

Workorder are not seeing in the Service Today

Hi,

when work order are assigned to a person or a workgroup nothing is seeing the service today.
how can this be fixed

Regards;
13 REPLIES
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

could you post more details - what version, and can yu post details of the view you are using to see things in Service Today

Thanks

Ruth
http://www.teamultra.net
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today


I am using servicedesk 5.1 patch1 installed on windows 2003 sql 2000 sp4
in all view of service today i didnt see any workorder that are assigned to person or workgroup
if there are other information that can be helpfull please tell me

Thanks
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

Can you post details of the filter on the view you are using please, as that can affect what is shown.

To do this right click on the title bar of the view and select "Customize ..." and then press the filter button. Send a screen shot of the settings there.

Thanks

Ruth
http://www.teamultra.net
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today

please find attached the filter of the service today view of the assigned to person
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today

please find attached the view that is used for the service today

Regards;
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

The filter includes a check on the assignment status of the item; can you check what the assignment status is on the workorders?

If it is not Reject or Ready, you will not see them in this view.

Hope this helps

Ruth

http://www.teamultra.net
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today

hi,
The workorder assigment status is correct
The service calls are giving correct information but it is not showing anything for the workorder
The oject type that is added to the attribute are not seen in the view

Can it be a role problem ?

Regards;
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

Yes it could be a role problem - can you see the WOs when logged in as system administrator?

Regards

Ruth
http://www.teamultra.net
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today

yes i can see them in the system admin role but i cant see them in the other role.
how can i fix that

Thx
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

You need to ensure that the account that cannot see workorders is linked to a role which gives access.

For example, if there is no suitable role already there, set up one that just gives access to WOs: go to OV Config>User and Security>Access>Roles to do this.

See the attached - and enusre on the Advanced tab that you add any views, forms, templates and actions for WOs you wnat them to use.

Hope this helps

Ruth
http://www.teamultra.net
HPOPV+
Honored Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

thanx for the reply, i checked the role to which this account is linked, and it has full access to the work order object, yet the workorders are not showing on the service today. i have attached a snapshot of the rold of the account for which the workorders are not showing.

Thanks again
Ruth Porter
Acclaimed Contributor.

Re: Workorder are not seeing in the Service Today

Hi there,

Can you see the workorders when you select the workorder shortcut? If not, ensure the role has a view for workorders.

Then log off and on again, check you can see them via the WO shortcut and then check service today.

Hope this helps

Ruth
http://www.teamultra.net
Fady Bassyouni
Respected Contributor.

Re: Workorder are not seeing in the Service Today

Dear HPOV,

I was facing the same problem. when service calls are assigned to a person it doesnt appear in the service today view althought the user can open it from the service call area. My problem: I am using folder entitelment and this person has access permissions only on a specific folder. the problem is solved when you give this person permissions on the Item level (Service Call). So it is a role and permissions issue.
I am currently working on solving this issue in my case.

Hope this helps.

Regards,
Fady