Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Highlighted
Roman Peralta
Collector

What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Its Service Desk 4.5 Compatible with Windows Vista?
7 REPLIES
Ben Snell
Member

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Hi

Yes - Vista is officially supported from the later Service Packs although I have used it on older versions with no noticable issues.

Regards
Ben
Roman Peralta
Collector

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

My Service Pack level is 17, it work to?
William_157
Senior Member

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Yes...is compatible and work well.

Roman Peralta
Collector

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Before to install Service Desk client I Have to install the JavaRuntime and the Virutal Machine, please, send me the link to download de version compatible with Windows Vista for Java and Virtual Machine

thanks,
William_157
Senior Member

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

You can install the Java and Virtual Machine that coming with service desk4.5 cd install.
Java
Roman Peralta
Collector

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

When i run SD i have the message the the virtual machine can't load.
I choose the Virtual machine for Windows XP
William_157
Senior Member

Re: What i Have to Install before install Service Desk 4.5 with machine that have Windows Vista

Yes. I installed in one laptop with vista and installed with out problem.
//Add this to "OnDomLoad" event