Service Desk Practitioners Forum
cancel

Views not being remembered when switching between modules

SOLVED
Go to solution
Highlighted
danbiscuit
Trusted Contributor.

Views not being remembered when switching between modules

We are using HPSD 4.5 SP 19.

We have an intermittent problem where by views are not reverting back to the original view that was selected, when switching between modules.

For example: We are in the Service Call module - with the 'All Open Service Calls for my Group' view.

We switch to the change module and do some work there, and then click back on the Service Call module. However the view that we just used has been 'forgotton', and reverts to the 'All Open Service Calls' view. This view has hundreds of records and takes a few seconds to load.

I am not sure why it keeps reverting to this view as I have checked all the default views for the roles that the member is a part of, and none of them is the view that is being displayed.

To make matters even more complex, this is only happening intermittently. It could be when you have been in another module for 2 mins, or 15 mins. (Originally I thought the SD session timed out, and reconnected and used this view as default - but this does not appear to be the case).

Does anyone have any ideas as to why the previously selected view is not always being stored?

All clients are running Windows XP SP2.

Thanks,

Dan Spada.
2 REPLIES
Sreek_1
Super Contributor.

Re: Views not being remembered when switching between modules

Hi,

This may happen because the views.dat file might have corrupted. Delete the views.dat file (user profile->hp openview->service desk-> views.dat) also delete the cache folder.

Then open sd and try to create the views and check.

Sreekanth
George M. Meneg
Acclaimed Contributor.
Solution

Re: Views not being remembered when switching between modules

Hello Dan,

This is a bug (ITSM008607) fixed on SP20. More details at http://openview.hp.com/sso/ecare/getsupportdoc?docid=ITSM008607
menes fhtagn