Service Desk Practitioners Forum
cancel

Version 5.1, SP 1 Service pages not available

Highlighted
Ruth Porter
Acclaimed Contributor.

Version 5.1, SP 1 Service pages not available

Hi everyone,

We have a 5.1 installed and before we upgraded to SP1, service pages were working. We then put in SP1 for server, client, service pages and web api and now the service pages do not work.

The error seems to imply that it cannot find various jar files.

Any ideas anyone?

Ruth
http://www.teamultra.net
3 REPLIES
Ashly A K
Acclaimed Contributor.

Re: Version 5.1, SP 1 Service pages not available

hi!

When i see jar file missing, i normally
1)check the Java_home settings. It might be different.
2) Then do a search for the jar files, copy them to an accessible location (like JAVA_HOME\ or BIN\ or to the folder, where the application's executable is present)
3) Check for Java versions (in 4.5, we need to keep SP and Web Console separate)
4) Path settings for Web Server
5) Re-install !!!

I am dam sure you have tried all these, still i couldn't resisting posting a reply for you, since you have helped me a lot !!!

-Ashly
http://www.geocities.com/helponhpopenview
Leon B_1
Super Contributor.

Re: Version 5.1, SP 1 Service pages not available

Hello Ruth

Are you still having trouble with this feature? I am looking at going to SD 5.1 SP1, and am worried that this is a major problem...

Cheers,
Leon

Ruth Porter
Acclaimed Contributor.

Re: Version 5.1, SP 1 Service pages not available

A re-installation resolved this - we are not sure why this was needed or what we did differentlt the second time.
http://www.teamultra.net