The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Using HPOVSD 4.5 SP20 with Windows 2003 Server

Highlighted
Horst Niederhoe
Super Collector

Using HPOVSD 4.5 SP20 with Windows 2003 Server

Hi there !

Is there any possibility to install HPOVSD 4.5 server on a W2003 server ?

Everytime I try it, I get error message:

The operating system is not adequate for running hp OpenView servicedesk 4.5 application server.

Any idea ?

Thanks for help !
1 REPLY
Err_1
Honored Contributor

Re: Using HPOVSD 4.5 SP20 with Windows 2003 Server

Hi,

There is a patch for SD4.5 that is needed to be installed to support Windows 2003.

Try applying this patch before SD installation, download it in this URL:
http://openview.hp.com/ecare/getsupportdoc?docid=SDSK_00036

It contains the installation instructions, and then you can install normally the SD application.

Regards,
Randall Barrantes
SW Support Delivery Manager
//Add this to "OnDomLoad" event