Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

Highlighted
atl_ala
Occasional Contributor

Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

We got concurrent users login denied with : "Login failed. You do not have access permissions. Please contact your system administrator". While system user can login fine, we have a lot of license, but only 4 or 5 people can login!

Thanks!
4 REPLIES
Mark O'Loughlin
Honored Contributor

Re: Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

Hi,

check how many "active" connections are showing for users in the admin console against the number of licenses that you have.

Hanspeter Loche
Regular Collector

Re: Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

Hi

Do you have logon by Username/Password or Active Directory single-sign logon? If AD logon check the Active Directory string. In our case it has to be written in UPPERCASED characters.

Regards
Hanspeter
Raghunathan Tik
Frequent Visitor

Re: Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

Hi,
check if the login ID's have been changed (unknowingly) to "integration account" instead of "concurrent". just a guess.

raman
atl_ala
Occasional Contributor

Re: Urgent! SD 5.0, SP1, Login Failed,You do not have access permissions

Thanks guys. Finally it was due to the permanent license was not effective until we imported it again.
//Add this to "OnDomLoad" event