Service Desk Practitioners Forum
cancel

! Urgent: Inbound Mail Problem with Service Desk

Highlighted
sm.manager
Outstanding Contributor.

! Urgent: Inbound Mail Problem with Service Desk

Hi All,

I am sending my mail server & SD server details. Now pleaes let me know the settings.

1.Mail Server: nms.prognag.org
Id on mail servr: servicedesk@nms.prognag.org

2. Sd Server: progrmcsnptest2.progrmc.com
Sd Server Host: progrmcsnptest2
Domain : progrmc.com

Please find my settings for Outbound & Inbound mails with the enclosed attachment.

Now please let me know the settings which I have to done for my inbound emails.
Please Help me out in this....
Thanks In Advance
8 REPLIES
Err_1
Acclaimed Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi,

If you have are using an Exchange server, then you probably need to Forward the e-mails from Exchange to SD server.

If so, you need to create a new SMTP connector in the exchange box, see this thread with details and get your Exchange Admin involved... hope it helps.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1148031

Regards,
Randall Barrantes
SW Support Delivery Manager
sm.manager
Outstanding Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi Dear,
Thanks for reply!!

We are using send mail server. My server admin is with me.
could you tell me the steps for the same mail server.
If it is possible with you to come online on gtalk then it will be very appreciated.

Id: uzzawal3108@gmail.com

or

let me know the steps for send mail server....
Infomation I have given in my last thread....snapshot is also attached with the settings i did on SD server

Regards!!
Err_1
Acclaimed Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi,

I do not know much about SendMail, although what you can do is:
1. Check and confirm that the emails are reaching your mail server.
2. They're probably being stored in an existing inbox within the Mail server.
3. Now, you need to make sendmail to redirect/forward those emails to SD server, for this I think you need to configure some sort of alias.
4. Looking at your screenshots, the Inbound Email settings seems to be ok at SD side.


I am sorry I can not help yopu further, I have little/none SendMail knowledge, although I could find some forums in Google talking about mails redirect/forward in Sendmail.

Regards,
Randall Barrantes
SW Support Delivery Manager
sm.manager
Outstanding Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi,
I have done all those settings....
But am not getting what is the exactly issue with my setup.....

Please help me out into this...
Thanks
sm.manager
Outstanding Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi Friends,

I am sending my mail server & SD server details. Now pleaes let me know the settings.

1.Mail Server: nms.prognag.org
Id on mail servr: servicedesk@nms.prognag.org

2. Sd Server: progrmcsnptest2.progrmc.com
Sd Server Host: progrmcsnptest2
Domain : progrmc.com

I have done all relaying settings on email server also.

Please find my settings for Outbound & Inbound mails with the enclosed attachment.
javascript:postMessageSubmit('submit');
Submit
Now please let me know the settings which I have to done for my inbound emails.
Please Help me out in this....
Err_1
Acclaimed Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Have you checked that the SMTP port in SD server is being used by SD?

Telnet to your SD server at the SMTP port:

telnet progrmcsnptest2.progrmc.com 25

what do you get?
Randall Barrantes
SW Support Delivery Manager
Eng.NM
Honored Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi

can you tell me the version of your system and the SP level?
can you also send me the system.txt file for version 5.x or sd_server.txt file in 4.5 ?
thanks
sm.manager
Outstanding Contributor.

Re: ! Urgent: Inbound Mail Problem with Service Desk

Hi err & eng.nm,

Thanks to both of you!!

ERR @
Hi I have checked the telnet to my SD server on 25 port it is connecting...

eng.nm@

Hi dear I am u8sing the SD version 4.5....
I also sending you my system file...sd_server.txt....

Pleaes help me out in to this...
Thanks & regards
Uzzawal agrawal