Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade to SP24 .. What JRE/JDK to use ?

Highlighted
Frank Pate1
Super Collector

Upgrade to SP24 .. What JRE/JDK to use ?

I am currently in the process of upgrading from SP15 to SP24 and was wondering what JRE/JDK to use. Is 1.4.2_09 ok or _10 or _11. I heard some stories about each. Please let me know. Thank you.
3 REPLIES
Mark O'Loughlin
Honored Contributor

Re: Upgrade to SP24 .. What JRE/JDK to use ?

Hi,

I used 1.4.2_09 which was ok. _10 was a no no from what I remember.
testingha_1
Senior Member

Re: Upgrade to SP24 .. What JRE/JDK to use ?

hello frank,
i performed an upgrade from service pack 18 to sp24 last week, on windows 2003 sp1 with an oracle database, and my java was 1.4.2_09, and the installation went smoothly,
hope this might help.

Regards

Re: Upgrade to SP24 .. What JRE/JDK to use ?

I went from SP17 to SP23 at the end of October, and at that time HP recommended 1.4.2_15 (which includes support for daylight savings changes I believe). HP said _09 was the recommended one at the time SP23 was released, but _15 is the recommended one now. I've experienced no issues.

Cheers,
Lisa
//Add this to "OnDomLoad" event