Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

To Person: Option Assignment/Main

SOLVED
Go to solution
Highlighted
Marcela Miguel
Senior Member

To Person: Option Assignment/Main

Hellow, my friends!

I have a question for you:

How can I show the option "Assignment/Main" in blank without that the Person be inserted automatically?

Please, check my screenshot.

Regards,

Marcela.
12 REPLIES
Ruth Porter
Honored Contributor

Re: To Person: Option Assignment/Main

Hi Marcela,

If you go to Tools>System>Presentation>Show>Assignemnt you will see a screen where it seems to let you specify which fields appear in the More grey box. BUT ......I have altered this on my system but it does not make any difference so I think that you cannot alter what appears here.

Regards

Ruth
http://www.teamultra.net
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Ruth, hey!

In my Service Desk, I dont find the option "Show" and Assignment appears only Forms.

Please, can you send me a screenshot?

Thanks,

Marcela.
Ruth Porter
Honored Contributor
Solution

Re: To Person: Option Assignment/Main

Hi Marcela,

See attached - i am on SP 16 so if you don't see the same it could be because you are ona different SP.

Regards

Ruth
http://www.teamultra.net
George M. Meneg
Honored Contributor

Re: To Person: Option Assignment/Main

Marcela,

It is the "Forms"

Go to Presentation/Forms/Assignment and open the form designer.

You will notice that the window is split.

Whatever you have on the left will be presented on the service call form. Whatever you have left and has value it will presented in the gray area.

For example if you move "Assignment from Person" and "Assignment from Workgroup" to the left, these will be presented on the main service call form and you won't need to press the "More" button to edit them.

Note however that this will affect ALL items with assignments (workorders/service calls etc) and not only service calls.
menes fhtagn
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Ruth/George!!!

I understand and appreciate your support.
Now, I would like to know if exists any manner to show in black the option "Assignment/Main" for the specific Person. Is it possible?

Regards,

Marcela.
Ruth Porter
Honored Contributor

Re: To Person: Option Assignment/Main

Hi Marcela,

when you say "show in black", do you mean you want this to a required (mandatory) field?

If so go to Tools>System>Security>Prevention>Required fields>Assignement and select To person from drop down list and make it always required.

Hope this helps

Ruth
http://www.teamultra.net
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Hi, Ruth!

I am confuse me with Words. It is not black and yes IN BLANK (white)!!!! I´m sorry.

"Now, I would like to know if exists any manner to show in blank the option "Assignment/Main" for the specific Person. Is it possible?"

I´m sorry again by the confusion.

Regards,

Marcela.
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Any answer?

Regards,

Marcela.
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Hi, friends!

Any answer?

Regards,

Marcela.
Mark O'Loughlin
Honored Contributor

Re: To Person: Option Assignment/Main

Hi Marcela,

when you say blank do you mean you want to dsplay it as empty even if a person or workgroup is entered?]

if not can you provide the reason for what you want to do as the question is not very clear.
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Mark, hey!

In my account, The fields on the option Assignment/Main are empty. In other account, these fields are automatically fullfiled.

I would like to know how can I make these empty fields like my account in the others accounts. Please, check my screenshot for more details.

Is it more clear? If not, please write me again.

Regards,

Marcela.
Marcela Miguel
Senior Member

Re: To Person: Option Assignment/Main

Hey, people!

I excluded the "From Person" and "From Workgroup" fields of Assignment form because I dont see other manner. These fields didnt stay in blank when I inserted a "To Workgroup" and "To Person".

A Happy New Year all.

Regards,

Marcela.
//Add this to "OnDomLoad" event