Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

The Maximum of logins with thesame user has been reached

Highlighted
Charles Egbon
Regular Collector

The Maximum of logins with thesame user has been reached

Hi,
I have SD4.5, Win2003 installed with 15 named users license but only six clients had been installed. One of the users try to connect and he received a prompt "The Maximum of logins with thesame user has been reached" He can not connect. How can I solved this problem???

Charles
4 REPLIES
Mark O'Loughlin
Honored Contributor

Re: The Maximum of logins with thesame user has been reached

Hi Charles

Admin COnsole-Security-Audit-Loged on Users

You should find a user has made a few logon attempts etc. Set the duplicate accounts to "Marked For Removal=Yes either by update all or manually going into each one of them.

F5 to refresh. If the refresh does not clear them you will need to restart the application servers.

There is SQL that you can run against the database to clear these but this isn't supported by HP. These details have been posted on the forum before.
Charles Egbon
Regular Collector

Re: The Maximum of logins with thesame user has been reached

Hi Mark,

I have checked on the Admin COnsole-Security-Audit-Loged on Users, no user was found that had made a few logon attempts. Only a user and the System Administrator are currently login and were found.

Any further help???

Charles
Mark O'Loughlin
Honored Contributor

Re: The Maximum of logins with thesame user has been reached

Hi Charles,

double check that the installed licenses are active. I thought that there was a max sessions setting that could be set but I could be wrong as I can't find it anywhere.

Was there only 2 logged on sessions showing in the Logged on Users view?
Charles Egbon
Regular Collector

Re: The Maximum of logins with thesame user has been reached

Hi Mark,

Yea the installed licences are active. Yes there are only 2 logged on sessions showing in the Logged on Users view, which is correct.

Charles
//Add this to "OnDomLoad" event