Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Sound turn off in advanced find

Highlighted
Markus Kormann
Regular Collector

Sound turn off in advanced find

Hi,
we are using SD4.5 SP15 - when we use "Advanced Find" and jump from one field to the other via "Enter" you always here a sound.

The same applies when using "Quick Find". If the search does not find an entry the information window closes with a beep tone.

I tried already to switch off sound via the option menu - however this does not apply to "Advanced find"

cheers
Markus
2 REPLIES
Roman Frolin
Regular Collector

Re: Sound turn off in advanced find

Im think whis is standard windows sound. Im turn off it in windows control panel/sound/standart sound. change ding.wav to none.
Mark O'Loughlin
Honored Contributor

Re: Sound turn off in advanced find

Control Panel - Sounds & Audio Device Properies - Sounds

Set sound scheme to - No Sound and try again. If you hear no sound then it is probably one of the below program events that is generating the sounds that you are hearing

Set sound scheme to - Windows sound and change the required one.
//Add this to "OnDomLoad" event