Service Desk Practitioners Forum
cancel

Services and Configuration Items fields are empty during service call creation using service pages.

SOLVED
Go to solution
Highlighted
Durga Srinivas
Respected Contributor.

Services and Configuration Items fields are empty during service call creation using service pages.

Hi
I was trying to create a service call(by logging into Service Pages) , the Service and Configuration Items field are empty.Though i have some Services and Configuration Items in the SD.

Can anyone please let us know why the fields (Service and Configuration Item) are getting populated in Service Call creation form.

Thanks
Srini

6 REPLIES
Mark O'Loughlin
Acclaimed Contributor.
Solution

Re: Services and Configuration Items fields are empty during service call creation using service pages.

Hi Srini,

in order for you to see the CI's when logging Service Calls using Service Pages you need to relate the CI to either the relevant person records or relate the CI to the organisation that the people are also related to.


In the CI form go to the Users Tab and relate either to the User or the CI Org.
Jonathon Druce
Acclaimed Contributor.

Re: Services and Configuration Items fields are empty during service call creation using service pages.

Similar issue with Services. The customer needs to be in an organisation that has an SLA for the service for it to appear. The reason for this is the functions that are used in the jsp code to return the list of services and CI's.
Durga Srinivas
Respected Contributor.

Re: Services and Configuration Items fields are empty during service call creation using service pages.

Hi,
For the CI's it is working now but Services still doesn't get displayed in the from the Service Pages.

I did the following steps.

1) Created a SP account calles TESTSP.
2) Created a user called SPUSER in Person and associated with TESTSP.
3) Associated the SPUSER with TESTORG(i created TESTORG as Organization).
4) Created a TESTSERVICE as a Service.
5) Created a SLA called TESTSLA and associated it with TESTSERVICE which was created in step4.
then i have set the Provider Organization field of TESTSLA with TESTORG.

When i login with TESTSP account from Service Pages , and tried to create a service call but still the Service TESTSERVICE doesn't get displayed.

Can you please let me know is there any other configuration changes i need to do to get Service TESTSERVICE displayed in Service Drop down box while creating a Service Call from Service Pages.

Thanks
Srini
Carol Hibbard
Acclaimed Contributor.

Re: Services and Configuration Items fields are empty during service call creation using service pages.

The user or user's org must be a Receiving Organization for the SLA, not the Provider.
Durga Srinivas
Respected Contributor.

Re: Services and Configuration Items fields are empty during service call creation using service pages.

Hi,
I tried with the Reciever's organization also..even then it didn't work. Is this a known problem with SP8?

Thanks
Srini
Durga Srinivas
Respected Contributor.

Re: Services and Configuration Items fields are empty during service call creation using service pages.

Hi All,
Thanks a lot for all ur help.I have got the problem solved by setting the Actual Finish of SLA to the future date rather than the current date.

Thanks
Srini