Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Servicedesk 5.0 sp2 to 5.1 upgrade fail

Highlighted
HWANY
Collector

Servicedesk 5.0 sp2 to 5.1 upgrade fail

Hi..

i have a problem about upgrade.
HPOvCmmMo pakage is failed.

Environment :
-window 2003 Enterprise
-servicedesk 5.0 sp2
-Database : oracle9.2 (on HPUX11.11)




2 REPLIES
Carol Hibbard
Honored Contributor

Re: Servicedesk 5.0 sp2 to 5.1 upgrade fail

Did you follow the procedures to un-install the SD software first (keeping the DB), make sure your DB user and password are set to system and openview, and then install 5.1 selecting upgrade.
HWANY
Collector

Re: Servicedesk 5.0 sp2 to 5.1 upgrade fail

hi..

yes.. i checked it.. we used default password... but same...

thanks to reply..
//Add this to "OnDomLoad" event