The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 10:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 10:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Service desk v4.5 Email problems

SOLVED
Go to solution
Highlighted
Mikkel Stolborg
Occasional Contributor

Service desk v4.5 Email problems

When creating a Service Call through an email, the priority is locked to medium does anyone know why it changes from priority High in the template to medium in the actual service call.
10 REPLIES

Re: Service desk v4.5 Email problems

This is because the priority field is calculated. It has no function to define this field in the template.

If you want to have this field "medium" you'll need to change the impact value and not the priority.
Mikkel Stolborg
Occasional Contributor

Re: Service desk v4.5 Email problems

I have tried to change the impact vaule to high and the priority value to high, however the vaule still comes out as medium in the service call.
Solution

Re: Service desk v4.5 Email problems

Can you open the SLA that's defined in the servicecall and then open the ServiceLevel within that?

Can you tell me what defined there?
(please look to my screenshots, and make screenshots yourself and attach them to this call)

Re: Service desk v4.5 Email problems

Mikkel, go to Tools, System, System panel, E-mail, E-mail Priority mapping.

You can set the Importance to Priority mapping there. That should solve your problem.

Michael

Re: Service desk v4.5 Email problems

** screenshot 2
Mikkel Stolborg
Occasional Contributor

Re: Service desk v4.5 Email problems

I have found the Service level tab, looking at it i get 3 options, bronze, silver or gold. To these options there is some priority and impact calculations tied. I guessed i must be a Service level template of some kind ? But when i looked there were none there. Could this be because the 3 in question are the defaults which comes with the tool, and is there any way to change those, or is it because it is not located in Service level template ?
Mikkel Stolborg
Occasional Contributor

Re: Service desk v4.5 Email problems

second image

Re: Service desk v4.5 Email problems

Hello Michel, i'm not sure what has caused your problem, but i want to try to reproduce it to solve it afterwords. Can you maybe send me the following "Print Previews" (file --> print preview, and them publish):

- The e-mail servicecall template
- One servicecall (that has this problem)
- The SLA that's related to this call
- The service level that belongs to this SLA

Thanks you in advance.
It's better to put these files in one ZIP/RAR file.
Mikkel Stolborg
Occasional Contributor

Re: Service desk v4.5 Email problems

Where is the SLA you are talking about ? do you mean the Service level, on the service call or where would i find it in the amin console ?

Re: Service desk v4.5 Email problems

Mikkel, if I understand you right, you want to know where to change the default SLA's and their priority settings. You can do that under Tools, System, Data, Codes, Service level agreement, Service level, and Service call, Service call Priority duration.

Hope this helps.

Michael
//Add this to "OnDomLoad" event